Runboard.com
You're welcome.
Sample Banner
Click on me to find out how to join!

runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
rooter39 Profile
Live feed
Blog
Friends
Miscellaneous info

New member
Global user

Registered: 06-2013
Posts: 3
Reply | Quote
no neutral light


ok guys just put a new head on bike as old one was cracked,bike was running previously no probs,gk73 btw,now bike all together im not getting a neutral light,checked switch and cleaned looks fine,bulb ok,and bike will not start,im thinking cause it has no neutral light,any suggestions most welcome
6/10/2013, 10:33 Link to this post Send Email to rooter39   Send PM to rooter39 Blog
 
rooter39 Profile
Live feed
Blog
Friends
Miscellaneous info

New member
Global user

Registered: 06-2013
Posts: 3
Reply | Quote
posticon Re: no neutral light


its all good got bike started and neutral light reappeared
6/10/2013, 17:26 Link to this post Send Email to rooter39   Send PM to rooter39 Blog
 
guernseyshire Profile
Live feed
Blog
Friends
Miscellaneous info

Member
Global user

Registered: 05-2012
Posts: 52
Reply | Quote
Re: no neutral light


What was the problem with it ?
6/10/2013, 17:36 Link to this post Send Email to guernseyshire   Send PM to guernseyshire Blog
 
rooter39 Profile
Live feed
Blog
Friends
Miscellaneous info

New member
Global user

Registered: 06-2013
Posts: 3
Reply | Quote
Re: no neutral light


carbs needed another clean,,,,im asuming lol
9/10/2013, 20:57 Link to this post Send Email to rooter39   Send PM to rooter39 Blog
 


Add a reply





You are not logged in (login)