Runboard.com
You're welcome.
Sample Banner
Click on me to find out how to join!

runboard.com       Sign up (learn about it) | Sign in (lost password?)


Page:  1  2  3  4 

 
CharlieIRL Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 02-2004
Location: Ireland
Posts: 238
Reply | Quote
Spark - no spark, spark - no spark!!


My bike died (while overtaking a car) last night. Pushed it to a garage down the road, took off the tank and plug lead and put in a plug from the garage. No spark, tried it again in a few minutes and i had a spark, put back on lead and no joy. Tried again and it attempted to fire and then nothing. Got it home and tried same again and got a spark and an attempt to fire - turned off key and went to take out spare plug and got stuck to the ground with the shock! Then no spark again?? Anyone have a clue?? Is it the CDI or would it just be a loose connection somewhere?

---
Changing for a smaller one!! Will get to it someday!!
14/4/2004, 9:46 Link to this post Send Email to CharlieIRL   Send PM to CharlieIRL ICQ MSN
 
GAZ9053 Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 01-2004
Location: Birtall,Batley
Posts: 443
Reply | Quote
Re: Spark - no spark, spark - no spark!!


Sorry m8 no idea but sounds like its wired to the indicators emoticon

---

GSX750F

14/4/2004, 15:59 Link to this post Send Email to GAZ9053   Send PM to GAZ9053
 
CharlieIRL Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 02-2004
Location: Ireland
Posts: 238
Reply | Quote
Re: Spark - no spark, spark - no spark!!


LOL emoticon

---
Changing for a smaller one!! Will get to it someday!!
14/4/2004, 16:00 Link to this post Send Email to CharlieIRL   Send PM to CharlieIRL ICQ MSN
 
CharlieIRL Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 02-2004
Location: Ireland
Posts: 238
Reply | Quote
Re: Spark - no spark, spark - no spark!!


Furry, come back, i need ya!!! emoticon emoticon emoticon emoticon emoticon emoticon

---
Changing for a smaller one!! Will get to it someday!!
14/4/2004, 16:01 Link to this post Send Email to CharlieIRL   Send PM to CharlieIRL ICQ MSN
 
furry Profile
Live feed
Blog
Friends
Miscellaneous info

Forum Owner
Global user

Registered: 01-2004
Posts: 1251
Reply | Quote
Re: Spark - no spark, spark - no spark!!


Soz doods I had tum bug all weekend not been very well mrs furry been looking after me emoticon

Anyway m8, noticed you posted on gb400 as well with this lol, so I'm putting the same reply on here, first of all, I need to know, which cylinder isn't it sparking on as in ie...

if you was sitting on the bike, the cylinder next to your left knee is No.1, the one to your right knee is No 4., and No.2 is in the middle on the left, and No.3 in the middle on the right emoticon

Once I know which one, can give you some tips how to fault find the problem, it sounds like a loose connection somewhere, but well, lets get something to work from eh!

---
www.gsxr400.com
14/4/2004, 17:24 Link to this post Send Email to furry   Send PM to furry MSN
 
GAZ9053 Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 01-2004
Location: Birtall,Batley
Posts: 443
Reply | Quote
Re: Spark - no spark, spark - no spark!!


Hope your feeling better furry emoticon

---

GSX750F

14/4/2004, 20:35 Link to this post Send Email to GAZ9053   Send PM to GAZ9053
 
CharlieIRL Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 02-2004
Location: Ireland
Posts: 238
Reply | Quote
Re: Spark - no spark, spark - no spark!!


hope you are feeling better bud.emoticon
I don't think its firing on any cylinders. I tried the two leads on the right (as you sit on bike) and no spark which makes me fear the worst. Didn't get at it last night and won't tonight either so will have a good route around tomorrow evening and saturday emoticon

---
Changing for a smaller one!! Will get to it someday!!
15/4/2004, 8:13 Link to this post Send Email to CharlieIRL   Send PM to CharlieIRL ICQ MSN
 
furry Profile
Live feed
Blog
Friends
Miscellaneous info

Forum Owner
Global user

Registered: 01-2004
Posts: 1251
Reply | Quote
Re: Spark - no spark, spark - no spark!!


How's this going m8 you got it sorted yet?

---
www.gsxr400.com
26/4/2004, 13:20 Link to this post Send Email to furry   Send PM to furry MSN
 
CharlieIRL Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 02-2004
Location: Ireland
Posts: 238
Reply | Quote
Re: Spark - no spark, spark - no spark!!


not a fear of it!!!
Put in a CDI unit i got of mate and no spark so went off and checked all wiring, cleaned all connections etc. Battery was flat so left it charging for a while and when we went back at it - had a spark!! Put back on tank, craked it and it let a backfire and then back to just turning over and not firing. Am sick of damm thing now!!

---
Changing for a smaller one!! Will get to it someday!!
26/4/2004, 13:49 Link to this post Send Email to CharlieIRL   Send PM to CharlieIRL ICQ MSN
 
CharlieIRL Profile
Live feed
Blog
Friends
Miscellaneous info

Frantic Poster
Global user

Registered: 02-2004
Location: Ireland
Posts: 238
Reply | Quote
Re: Spark - no spark, spark - no spark!!


anyone any idea why i got a big backfire when i was trying to start my bike on saturday? My spark is back from the wilderness - dunno where, when why it went? but still not running. Going playing with it again tonight cause i'm fecking running out of time to the NW200

---
Changing for a smaller one!! Will get to it someday!!
27/4/2004, 15:17 Link to this post Send Email to CharlieIRL   Send PM to CharlieIRL ICQ MSN
 


Add a reply

Page:  1  2  3  4 





You are not logged in (login)